Message on Languages module reads "DotNetNuke"

Description

The message on the Languages module reads: "DotNetNuke's security model requires that host users must create new languages. As a site administrator you can manage existing languages. If you would like more languages please contact the Host User for your site."

Suggest the message is updated to read DNN rather than DotNetNuke.

QA Test Plan

None

Activity

Show:
Lorraine Young
September 8, 2014, 12:47 AM

Updated multiple screen captures.

Ken Grierson
August 26, 2014, 9:46 PM

Verified in 7.3.3 build 58

Message now reads:

DNN's security model requires that host users must create new languages. As a site administrator you can manage existing languages. If you would like more languages please contact the Host User for your site.

Vicenç Masanas
August 4, 2014, 6:45 AM
Complete

Assignee

Unassigned

Reporter

Lorraine Young

Story Size

Unknown

Severity

Major

Triage

New

Reported in Build #

732_92

Fixed in Build

Dev Owner

None

Includes Code Fix

No

Documentation Required

Completed

Trouble Ticket

None

Requires More Info

None

QA Story Points

None

QA Owner

None

Injected

None

Automation Required

None

Code Review Owner

None

Fix versions

Affects versions

Priority

Low