EvoqContent - Content being edited goes dim if the user moves the mouse away

Description

Description:
Currently, when in edit mode all modules are dim but they recover their original color when the user hovers over one of them. When in edit mode, the user needs to click on the module which means it recovers it color but if he / she moves the mouse away to type, the module goes dim again.

Steps:

  • Install Evoq Content

  • Create a content manager

  • Log in as content manager

  • On the home page, click on one of the modules to start editing

  • Move the mouse away so you can see the content

Expected outcome:
The module must remain active and it must have its original color

Actual outcome:
The module goes dim and looks inactive.

QA Test Plan

None

Activity

Show:
Asif Khan
September 10, 2014, 10:49 PM

I have resolved this issue.
I have just removed opacity from the code.
for test, you can go to the edit mode and then you will notice that every editable region will be prominent whether you put mouse over or put mouse out.

Ken Grierson
September 15, 2014, 2:53 PM

Need the check-in for this code change attached to this JIRA item

Ken Grierson
September 15, 2014, 3:14 PM

Completed, tested and passed in Content 8

Complete

Assignee

Ken Grierson

Reporter

Asif Khan

Story Size

Unknown

Severity

Major

Triage

New

Reported in Build #

196

Fixed in Build

7.3.3.81

Dev Owner

None

Includes Code Fix

No

Documentation Required

No

Trouble Ticket

None

Requires More Info

None

QA Story Points

None

QA Owner

None

Injected

None

Automation Required

None

Code Review Owner

None

Sprint

None

Fix versions

Affects versions

Priority

Blocker
Configure